J'ai utilisé plusieurs commutateurs de la série GS-1900 pendant des années. Un d'entre eux avait des pannes intermittentes et le GS-1920 24 a été son remplaçant. J'étais surpris par les changements apportés aux commutateurs. Le GS-1920 24 est en réalité un commutateur à 28 ports, avec les quatre derniers ports partagés en cuivre ou GBIC. Le logiciel est assez complexe. Je dirais qu'il s'agit presque d'un commutateur L3 complet avec routage et vLAN définies par IP ou port. Il semble couvrir tout ce que peut faire un commutateur à l'égard d'un paquet L2. En fonction de sa durabilité, il sera une excellente affaire à moitié moins de 200$.
Pays : États-Unis| Date | Prix |
|---|---|
| 6 juillet 2026 | 569 € |
| 11 juillet 2026 | 572 € |
| 18 juillet 2026 | 574 € |
| 25 juillet 2026 | 572 € |
| 8 août 2026 | 446 € |
| 18 août 2026 | 422 € |
| 22 août 2026 | 446 € |
| 26 août 2026 | 422 € |
| 30 août 2026 | 422 € |
| 3 septembre 2026 | 446 € |
| 9 septembre 2026 | 422 € |
| 12 septembre 2026 | 505 € |
| 16 septembre 2026 | 571 € |
| 22 septembre 2026 | 569 € |
Comparer les prix de Zyxel GS1920-48V2 Géré Gigabit Ethernet (10/100/1000) Noir
Aucune Offre n'est disponible pour le moment
Information produit
Zyxel GS1920-48V2. Type de commutateur: Géré. Type de port Ethernet RJ-45 de commutation de base: Gigabit Ethernet (10/100/1000), Quantité de ports Ethernet RJ-45 de commutation de base: 44. Répertoire MAC: 16000 entrées, Capacité de commutation: 100 Gbit/s. Standards réseau: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Grille de montage
Produit
- Nom
- Zyxel GS1920-48V2 Géré Gigabit Ethernet (10/100/1000) Noir
- Catégorie
- Switchs Ethernet
- Marque
- Zyxel
Connectivité
- Quantité de ports Ethernet RJ-45 de commutation de base
- 44
- Type de port Ethernet RJ-45 de commutation de base
- Gigabit Ethernet (10/100/1000)
- Quantité de ports Combo SFP
- 4
- Quantité d'emplacements de modules SFP
- 2
- Connecteur de fibre optique
- SFP
Réseau
- Standards réseau
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- Soutien 10G
- Non
- Technologie de câblage Ethernet cuivre
- 100BASE-TX, 1000BASE-T
- Assistance contrôle des flux
- Oui
- Limitation du débit
- Oui
- Protocles Spanning Tree (STP)
- Oui
- Support VLAN
- Oui
- Fonctions LAN virtuelles
- Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Puissance
- Tension d'entrée AC
- 100 - 240 V
- Fréquence d'entrée AC
- 50 - 60 Hz
- Consommation (max)
- 36,9 W
Conditions environnementales
- Température d'opération
- 0 - 50 °C
- Température hors fonctionnement
- -40 - 70 °C
- Humidité relative de fonctionnement (H-H)
- 10 - 95%
- Taux d'humidité relative (stockage)
- 10 - 95%
- Dissipation thermique
- 125,83 BTU/h
Poids et dimensions
- Largeur
- 440 mm
- Profondeur
- 220 mm
- Hauteur
- 44,5 mm
- Poids
- 2,8 kg
Sécurité
- Fonctions DHCP
- DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
- Liste de contrôle d'accès (ACL)
- Oui
- Filtrage IGMP
- Oui
- Algorithme de sécurité soutenu
- 802.1x RADIUS, SNMP, SNMPv3
- Filtrage d'adresse MAC
- Oui
- Liaison de port IP-MAC
- Oui
- Authentification
- Guest VLAN, Authentification sur port
- Protection par mot de passe
- Oui
- Type d'authentification
- IEEE 802.1x, RADIUS
- Défense du CPU
- Oui
- Algorithmes de planification de file d'attente
- SPQ, WFQ, Weighted Round Robin (WRR)
Informations sur l'emballage
- Câbles inclus
- Secteur
- Kit de montage en rack
- Oui
- Largeur du colis
- 496 mm
- Profondeur du colis
- 289 mm
- Hauteur du colis
- 90 mm
- Poids du paquet
- 3,97 kg
Transmition des données
- Répertoire MAC
- 16000 entrées
- Capacité de commutation
- 100 Gbit/s
- Taux de transfert
- 74 Mpps
- Mémoire cache de paquet
- 1,5 Mo
Caractéristiques de gestion
- Type de commutateur
- Géré
- Qualité de service (QoS)
- Oui
- Inspection ARP
- Oui
- Journal des événements du système
- Oui
- Support MIB
- RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Fibre optique
- Technologie de câblage Ethernet sur fibre
- 1000BASE-X
PoE (alimentation via le port Ethernet)
- Connexion Ethernet, supportant l'alimentation via ce port (PoE)
- Non
Design
- Grille de montage
- Oui
- Couleur du produit
- Noir
- Voyants
- Oui
- Sécurité
- LVD, BSMI
- Compatibilité électromagnétique
- FCC 15 A, CE A, BSMI EMC
- Certification
- RoHS
représentation / réalisation
- Mémoire interne
- 256 Mo
- Mémoire flash
- 32 Mo
- Niveau sonore
- 26 dB
- Temps moyen entre pannes
- 672235 h
Données logistiques
- Code du système harmonisé
- 85176990
Caractéristiques de multidiffusion
- Support à la multidifusion
- Oui
Avis clients
Faites-nous part de votre avis sur le produit ou consultez les avis des autres membres.
J'ai déjà utilisé des produits Zyxel à l'occasion, ce qui était toujours une bonne valeur. Cela est assez robuste et bien fabriqué. Il alimente correctement mes caméras IP qui se connectent à BlueIris sur mon PC. Il dispose d'une belle indicateur pour montrer combien de POE est utilisé, chose que mon précédent switch de Netgear n'avait pas.
Pays : Royaume-UniZyxel a rejoint la tendance discutable « métamorphosez tout en cloud et oubliez les conséquences » avec cette offre. Heureusement, la fonctionnalité cloud peut être ignorée au profit d'une gestion locale plus sensée. Soyez conscients que le switch tentera de communiquer avec l'extérieur tous les trois minutes à partir du moment où il sera allumé.
La configuration initiale est très simple : tous les ports sont sur le VLAN 1 par défaut, l'interface de gestion obtient son adresse IP via DHCP et reprend 192.168.1.1/24 si elle ne peut pas. Le switch permet des connexions de gestion à la fois sur des protocoles sécurisés et non sécurisés pour commodité ; les protocoles non sécurisés peuvent ensuite être désactivés pour restreindre la connectivité aux seuls protocoles sécurisés.
Un seul mot d'avertissement : si le VLAN de l'interface de gestion est modifié pour qu'il ne soit pas représenté sur aucun des ports, il est possible de s'exclure du switch, nécessitant une réinitialisation avec un paperclip. Et pour faire les choses pire encore, on n'en fournit pas. De plus, malheureusement, ce switch ne dispose pas d'un port série pour aider l'administrateur un peu bouché, mais il est également une fraction du prix de ses concurrents qui en disposent. Donc, en résumé, soyez prudents lors de la configuration et prenez des sauvegardes à chaque étape.
Le switch dispose d'une large gamme de fonctionnalités de gestion entreprise, y compris SNMP (2c et 3), NAC, sécurité des ports, AAA avec RADIUS et TACACS+, spanning tree, miroirage de port, programmation, et beaucoup plus encore.
Le switch est sans ventilateur et passivement refroidi, donc le switch peut être utilisé confortablement dans un bureau ou une étude à domicile sans exposer l'utilisateur à un sifflement dérangeant d'un mini-refroidisseur.
Le switch prend en charge les deux 802.3af et 802.3at et possède une capacité totale de PoE de 130W. Cela est suffisant pour alimenter le switch entièrement avec des appareils 802.3af (jusqu'à 15W par appareil). Cependant, si l'utilisateur introduit des appareils 802.3at (jusqu'à 30W par appareil), alors certaines mesures de gestion de la puissance soient nécessaires.
La vaste gamme de fonctionnalités peut initialement effrayer le novice, mais le fabricant dispose d'une documentation en ligne complète avec des tutoriels et le switch lui-même possède une aide contextuelle sensible qui guide l'utilisateur.
C'est un décent switch géré à la hauteur d'un lab maison ou pour quelqu'un apprenant la gestion de réseau. Il aurait vraiment besoin d'un port série, cependant.
Pays : Royaume-UniLa configuration initiale est très simple : tous les ports sont sur le VLAN 1 par défaut, l'interface de gestion obtient son adresse IP via DHCP et reprend 192.168.1.1/24 si elle ne peut pas. Le switch permet des connexions de gestion à la fois sur des protocoles sécurisés et non sécurisés pour commodité ; les protocoles non sécurisés peuvent ensuite être désactivés pour restreindre la connectivité aux seuls protocoles sécurisés.
Un seul mot d'avertissement : si le VLAN de l'interface de gestion est modifié pour qu'il ne soit pas représenté sur aucun des ports, il est possible de s'exclure du switch, nécessitant une réinitialisation avec un paperclip. Et pour faire les choses pire encore, on n'en fournit pas. De plus, malheureusement, ce switch ne dispose pas d'un port série pour aider l'administrateur un peu bouché, mais il est également une fraction du prix de ses concurrents qui en disposent. Donc, en résumé, soyez prudents lors de la configuration et prenez des sauvegardes à chaque étape.
Le switch dispose d'une large gamme de fonctionnalités de gestion entreprise, y compris SNMP (2c et 3), NAC, sécurité des ports, AAA avec RADIUS et TACACS+, spanning tree, miroirage de port, programmation, et beaucoup plus encore.
Le switch est sans ventilateur et passivement refroidi, donc le switch peut être utilisé confortablement dans un bureau ou une étude à domicile sans exposer l'utilisateur à un sifflement dérangeant d'un mini-refroidisseur.
Le switch prend en charge les deux 802.3af et 802.3at et possède une capacité totale de PoE de 130W. Cela est suffisant pour alimenter le switch entièrement avec des appareils 802.3af (jusqu'à 15W par appareil). Cependant, si l'utilisateur introduit des appareils 802.3at (jusqu'à 30W par appareil), alors certaines mesures de gestion de la puissance soient nécessaires.
La vaste gamme de fonctionnalités peut initialement effrayer le novice, mais le fabricant dispose d'une documentation en ligne complète avec des tutoriels et le switch lui-même possède une aide contextuelle sensible qui guide l'utilisateur.
C'est un décent switch géré à la hauteur d'un lab maison ou pour quelqu'un apprenant la gestion de réseau. Il aurait vraiment besoin d'un port série, cependant.

















